API Client Libraries

Using the REST API directly is the right choice for some applications. But for many, our client libraries provide a much simpler and straightforward object-oriented interface. These abstract away the specifics of interfacing with the REST API directly and lets you concentrate on accomplishing what you have set out to do.

Feel free to help contribute to make these projects better or contact us to start a port to your favorite language!

PHP

Requires at least PHP 5.3 and php5-curl.

PHP

Requires at least PHP 5.3 and php5-curl.

.NET

Requires at least .NET 4.5.

.NET

Requires at least .NET 4.5.

(Coming in the future...)

We have plans to port our client libaries over Swift, Javascript and many other languages.